Resolving MYSQL problem (mysql-devel)

[root@localhost ser_ims]# rpm -qa | grep mysql-devel*
[root@localhost ser_ims]#
[root@localhost ser_ims]# yum install mysql-devel*
Loaded plugins: langpacks, refresh-packagekit
Resolving Dependencies
–> Running transaction check
—> Package mariadb-devel.x86_64 1:5.5.40-2.fc20 will be installed
–> Processing Dependency: openssl-devel(x86-64) for package: 1:mariadb-devel-5.5.40-2.fc20.x86_64
–> Running transaction check
—> Package openssl-devel.x86_64 1:1.0.1e-40.fc20 will be installed
–> Processing Dependency: krb5-devel(x86-64) for package: 1:openssl-devel-1.0.1e-40.fc20.x86_64
–> Running transaction check
—> Package krb5-devel.x86_64 0:1.11.5-11.fc20 will be installed
–> Processing Dependency: libverto-devel for package: krb5-devel-1.11.5-11.fc20.x86_64
–> Processing Dependency: libselinux-devel for package: krb5-devel-1.11.5-11.fc20.x86_64
–> Processing Dependency: libcom_err-devel for package: krb5-devel-1.11.5-11.fc20.x86_64
–> Processing Dependency: keyutils-libs-devel for package: krb5-devel-1.11.5-11.fc20.x86_64
–> Running transaction check
—> Package keyutils-libs-devel.x86_64 0:1.5.9-1.fc20 will be installed
—> Package libcom_err-devel.x86_64 0:1.42.8-3.fc20 will be installed
—> Package libselinux-devel.x86_64 0:2.2.1-6.fc20 will be installed
–> Processing Dependency: libsepol-devel >= 2.1.9-1 for package: libselinux-devel-2.2.1-6.fc20.x86_64
–> Processing Dependency: pkgconfig(libsepol) for package: libselinux-devel-2.2.1-6.fc20.x86_64
–> Processing Dependency: pkgconfig(libpcre) for package: libselinux-devel-2.2.1-6.fc20.x86_64
—> Package libverto-devel.x86_64 0:0.2.5-3.fc20 will be installed
–> Running transaction check
—> Package libsepol-devel.x86_64 0:2.1.9-2.fc20 will be installed
—> Package pcre-devel.x86_64 0:8.33-8.fc20 will be installed
–> Finished Dependency Resolution

Dependencies Resolved

=============================================================================================================================================================================================================================================
Package Arch Version Repository Size
=============================================================================================================================================================================================================================================
Installing:
mariadb-devel x86_64 1:5.5.40-2.fc20 updates 741 k
Installing for dependencies:
keyutils-libs-devel x86_64 1.5.9-1.fc20 updates 41 k
krb5-devel x86_64 1.11.5-11.fc20 updates 612 k
libcom_err-devel x86_64 1.42.8-3.fc20 fedora 29 k
libselinux-devel x86_64 2.2.1-6.fc20 updates 173 k
libsepol-devel x86_64 2.1.9-2.fc20 fedora 71 k
libverto-devel x86_64 0.2.5-3.fc20 fedora 12 k
openssl-devel x86_64 1:1.0.1e-40.fc20 updates 1.2 M
pcre-devel x86_64 8.33-8.fc20 updates 516 k

Transaction Summary
=============================================================================================================================================================================================================================================
Install 1 Package (+8 Dependent packages)

Total download size: 3.3 M
Installed size: 9.0 M
Is this ok [y/d/N]:

Total download size: 3.3 M
Installed size: 9.0 M
Is this ok [y/d/N]: y
Downloading packages:
(1/9): keyutils-libs-devel-1.5.9-1.fc20.x86_64.rpm | 41 kB 00:00:00
(2/9): libcom_err-devel-1.42.8-3.fc20.x86_64.rpm | 29 kB 00:00:00
(3/9): krb5-devel-1.11.5-11.fc20.x86_64.rpm | 612 kB 00:00:01
(4/9): libselinux-devel-2.2.1-6.fc20.x86_64.rpm | 173 kB 00:00:00
(5/9): libsepol-devel-2.1.9-2.fc20.x86_64.rpm | 71 kB 00:00:00
(6/9): libverto-devel-0.2.5-3.fc20.x86_64.rpm | 12 kB 00:00:00
(7/9): mariadb-devel-5.5.40-2.fc20.x86_64.rpm | 741 kB 00:00:01
(8/9): openssl-devel-1.0.1e-40.fc20.x86_64.rpm | 1.2 MB 00:00:02
(9/9): pcre-devel-8.33-8.fc20.x86_64.rpm | 516 kB 00:00:00
———————————————————————————————————————————————————————————————————————————————
Total 445 kB/s | 3.3 MB 00:00:07
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction (shutdown inhibited)
Installing : libsepol-devel-2.1.9-2.fc20.x86_64 1/9
Installing : libverto-devel-0.2.5-3.fc20.x86_64 2/9
Installing : keyutils-libs-devel-1.5.9-1.fc20.x86_64 3/9
Installing : pcre-devel-8.33-8.fc20.x86_64 4/9
Installing : libselinux-devel-2.2.1-6.fc20.x86_64 5/9
Installing : libcom_err-devel-1.42.8-3.fc20.x86_64 6/9
Installing : krb5-devel-1.11.5-11.fc20.x86_64 7/9
Installing : 1:openssl-devel-1.0.1e-40.fc20.x86_64 8/9
Installing : 1:mariadb-devel-5.5.40-2.fc20.x86_64 9/9
Verifying : libcom_err-devel-1.42.8-3.fc20.x86_64 1/9
Verifying : libselinux-devel-2.2.1-6.fc20.x86_64 2/9
Verifying : krb5-devel-1.11.5-11.fc20.x86_64 3/9
Verifying : pcre-devel-8.33-8.fc20.x86_64 4/9
Verifying : keyutils-libs-devel-1.5.9-1.fc20.x86_64 5/9
Verifying : libverto-devel-0.2.5-3.fc20.x86_64 6/9
Verifying : libsepol-devel-2.1.9-2.fc20.x86_64 7/9
Verifying : 1:mariadb-devel-5.5.40-2.fc20.x86_64 8/9
Verifying : 1:openssl-devel-1.0.1e-40.fc20.x86_64 9/9

Installed:
mariadb-devel.x86_64 1:5.5.40-2.fc20

Dependency Installed:
keyutils-libs-devel.x86_64 0:1.5.9-1.fc20 krb5-devel.x86_64 0:1.11.5-11.fc20 libcom_err-devel.x86_64 0:1.42.8-3.fc20 libselinux-devel.x86_64 0:2.2.1-6.fc20 libsepol-devel.x86_64 0:2.1.9-2.fc20 libverto-devel.x86_64 0:0.2.5-3.fc20
openssl-devel.x86_64 1:1.0.1e-40.fc20 pcre-devel.x86_64 0:8.33-8.fc20

Complete!
[root@localhost ser_ims]#

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s